Velmi pomalá odezva při práci s výkresem

Úvod Obsah fóra SolidWorks Výkres Velmi pomalá odezva při práci s výkresem

Toto fórum obsahuje 3 odpovědi a 3 diskutujících a naposledy bylo upraveno uživatelem Jan Vacek před 5. 3. 2019 7:26.

Zobrazeno: 1 až 4 (z 4 celkem)
  • Autor
    Příspěvky
  • Rostislav Mikolaš
    Účastník
    2 příspěvků

    SWx18 používám jen velmi málo ale, když se pokouším o vytvoření výkresu z jakéhokoliv modelu nebo sestavy tak SWx jako by tuhne – odezva je strašně pomalá. V podstatě se s tím nedá dělat ani rozumně vytvořit základní pohledy na dílec či sestavu. U úprav dílce a sestavy toto tuhnutí nepozoruji. Říkám si, jestli není nějaký problém v šabloně výkresu nebo v dokumentu, který určuje formát listu. Zkoušel jsem i šablonu z učebnice můj SWx. To mi taky nepomohlo. Mám pocit, že je něco špatně s fonty. Neumím si zkontrolovat kde, tedy ve kterém adresáři, hledá SWx fonty. Aby mi řádně fungovalo skicování v dílci, musel jsem změnit font na Ariel – Century Gotic který je ve výchozí šabloně u dílce nastavený nefungoval v situaci, kdy jsem chtěl kótovat. Děkuji moc za radu případně nějakou funkční šablonu výkresu.

    Profile photo of radecek.ikradecek.ik
    Účastník
    125 příspěvků

    to by mohlo být způsobeno výkonem grafické karty. zkontroluj pomocí RX jestli máš certifikované ovladače. zkontroluj v Možnostech systému > Výkon > Použít software OpenGl – nesmí být zatržené

    Rostislav Mikolaš
    Účastník
    2 příspěvků

    Děkuji za radu, objevil jsem RX :), aktualizoval ovladač grafické karty NVidia Q M2000 a SWx  teď reaguje mnohem lépe.

    Jan Vacek
    Účastník
    2 příspěvků

    No měl jsem podobný problém. Nakonec jsem si všechny šablony předělal na Ariel a ve fontech odinstaloval nepotřebný Centrury Gotic, od teď to šlape super.

Zobrazeno: 1 až 4 (z 4 celkem)

Odpověď na: Velmi pomalá odezva při práci s výkresem

Přidávat témata do fóra mohou pouze přihlášení uživatelé.

Chcele-li přidat nové téma, nebo se zaregistrujte.